Cuidado antes de instalar WordPress 3.2

Estándar

Si tienes tu propia instalación de WordPress, y te diste cuenta que hay una nueva versión de la misma, deberías tener cuidado antes de instalarla ya que en esta versión de WordPress se requiere que tu servidor tenga ciertos requisitos minimos que antes no eran necesarios, entre ellos se requiere PHP 5.2.4 y MySQL 5.0.15 .

Si no estas seguro si tu servidor esta listo para esta cambio, te recomiendo instalar una aplicación llamada: Health Check . (Buscala desde el instalador de plugins o bajala a tu computadora siguiendo el link)

La cual te indica si tu servidor esta listo para este cambio.

Una vez la hayas instalado y activado, un mensaje aparecera en la parte superior de la zona de plugins, indicando si todo esta bien. En mi caso tuve que desactivarlo y volverlo a activar para que funcionara.

Espero la información les sea útil.